Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Windows 10 Now Has Ads In File Explorer
#1
https://www.extremetech.com/computing/24...e-explorer
Ugh. Hasn't happened to me yet.
Reply
#2
hell yeah!!!!!!
Reply
#3
There's a fix: http://techreport.com/news/31560/windows...n-explorer
Quote:If you're seeing these ads, they're pretty easy to disable with one caveat. Open up an Explorer window, go to View, then Options. In the Options menu, find the View tab and go through the list of checkboxes under Advanced Settings. Uncheck the option that says "Show Sync Provider" and hit OK. Redditor Silversee notes that the Sync provider notification feature does have legitimate uses and disabling it will disable any notifications it could send, whether they're useful or not.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)