Getting GeForce 9800GT to run in ATi’s Catalyst Control Center

Last night was not my usual evening benchmarking.  I had just finished up testing ten configurations of CrossFire-X for this weekend’s review and I switched over to my Nvidia hard drive for testing 9800GT for a later “Big GPU shootout, Revisited” that I am working on.  Of course, I uninstalled the old GeForce driver and updated to 185.85 WHQL and rebooted.

Well, I “lost” my SATA drive in BIOS and then switched to the ATi hard drive while still using my 9800GT.  In every other case, one gets a message, “ATi Driver not found, Catalyst Control Center will exit” – except this time.

The screen shots tell the story.  This is the strange welcome screen that greeted me:

ccc_gf_welcome3

And now some information you will never see in Catalyst Control Center:

ccc_gf_info_fin

Wait there’s more!  Display properties:

ccc_gf_display_fin

The good news is that the 9800GT drivers were never “really” installed and things are back to normal on both partitions.  I just thought you’d like to share a little trip with us into the ABT Twilight Zone.

Mark Poppin

Senior Editor

Please join us in our Forums

Follow us on Twitter

For the latest updates from ABT, please join our RSS News Feed

Join our Distributed Computing teams


apoppin

Founder and Senior Editor of ABT.

1 Response

  1. Erin says:

    keep up the fantastic work , I read few articles on this site and I believe that your web site is really interesting and holds lots of superb information.

Leave a Reply

Your email address will not be published.

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>